dato search shopping envelope Pinterest youtube LinkedIn Facebook Twitter instagram search

WordPress 5.1.1, 5.0.4 og 4.9.10

Der er kommet nye versioner af WordPress 5.1 og 5.0, der blandt andet indeholder sikkerhedsopdateringer. Uden denne opdatering er WordPress hjemmesider, der tillader kommentarer, åbne for angreb, hvor en hacker kan skaffe sig adgang ved at oprette en kommentar med ondsindet indhold.

WordPress 4.9 er også blevet opdateret med version 4.9.10. Ældre versioner af WordPress får dog ikke nødvendigvis fremtidige opdateringer, så hvis du stadig kører WordPress 4.9, er det en god ide at opdatere nu. De fleste WordPress 4.9 hjemmesider kan opdateres til WordPress 5.1 uden problemer.

Hvis du ikke bryder dig om den nye editor i WordPress 5, kan du installere Klassisk Editor plugin’et – så kan du oprette og redigere indlæg og sider fuldstændig som du har været vant til fra tidligere versioner af WordPress.

Hvis du allerede bruger WordPress 5.1, 5.0 eller 4.9, så vil du normalt få denne opdatering automatisk. Men tjek alligevel – vi oplever af og til at den automatiske opdateringsfunktion af den ene eller anden grund er blevet deaktiveret.